ERROR in ./~/firebase/app/shared_promise.js , Can't resolve 'promise-polyfill'

ERROR in ./~/firebase/app/shared_promise.js , Can't resolve 'promise-polyfill'

While using firebase SDK and after compiling my Angular 4 project i received this error, as it reads it's missing the promise polyfill script.

Fix:

Just run the below command from the project working folder:

 

npm install promise-polyfill --save-exact

 

 


Subscribe to
for video tutorials updates